Firmware upgrade

From FlySight
Revision as of 07:21, 8 February 2016 by WikiSysop (talk | contribs) (Created page with "''Note: The FlySight can be updated using Windows XP or Windows 7, but unfortunately not using Windows 8. It is possible to fix this problem, but it requires a hardware progra...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Note: The FlySight can be updated using Windows XP or Windows 7, but unfortunately not using Windows 8. It is possible to fix this problem, but it requires a hardware programmer which most users won't have. If you do not have access to a Windows XP or Windows 7 machine, please let us know (http://flysight.ca/support.htm) and we will make arrangements to update your FlySight so it can be updated using Windows 8.

The procedure for updating the FlySight's firmware is slightly different on Mac and Windows. Choose a set of instructions below to continue.

On Windows Click here for instructions
On Mac Click here for instructions